iPOD

Qbiker
Beiträge: 141
Registriert: Donnerstag 17. März 2011, 17:01
Wohnort: Paderborn / NRW

iPOD

Beitrag von Qbiker » Donnerstag 19. Mai 2011, 19:45

hat schon jemand mal ein iPod mit dem Moped verbunden.
Soll ein Kabel als Zubehör geben, habe ich bestellt, aber es kommt keins. :cry:

Gibt es da eventuell noch eine andere Lösung?

Gruß

Herbert
Zuletzt geändert von Qbiker am Freitag 20. Mai 2011, 06:12, insgesamt 1-mal geändert.
genieße das Leben ständig. Du bist länger tot als lebendig.

cobra
Beiträge: 2
Registriert: Sonntag 24. April 2011, 15:05

Re: iPOd

Beitrag von cobra » Donnerstag 19. Mai 2011, 23:15

Hallo!

Mein Händler hat mir heute geraten einen USB-Stick statt eines Ipods (einzustecken) zu verwenden!
Hat mir Ipod und Stck am GTl demonstriert, beides gleich!

lg pesche

Qbiker
Beiträge: 141
Registriert: Donnerstag 17. März 2011, 17:01
Wohnort: Paderborn / NRW

Re: iPOD

Beitrag von Qbiker » Freitag 20. Mai 2011, 10:34

Hey Pesche,

meiner erklärte mir den Unterschied aber so.

Beim iPod wird auch der Titel usw. angezeigt und ich könnte das
Menu vom iPod benutzen!

Beim Stick würde die Musik nur ablaufen, das ist jetzt nicht so?

Werde aber selbst jetzt mal einen Stick ausprobieren.

Gruß

Herbert
genieße das Leben ständig. Du bist länger tot als lebendig.

Rudi.cismar
Beiträge: 19
Registriert: Freitag 20. Mai 2011, 12:35

Re: iPOD

Beitrag von Rudi.cismar » Freitag 20. Mai 2011, 12:38

Hab mir einfach ein Kabel bei EBay bestellt. Einfach nach BMW und IPod-Kabel suchen. War nach 3 Tagen da.

Konnte es aber noch nicht ausprobieren, da die GT noch auf sich warten lässt.

Qbiker
Beiträge: 141
Registriert: Donnerstag 17. März 2011, 17:01
Wohnort: Paderborn / NRW

Re: iPOD

Beitrag von Qbiker » Freitag 20. Mai 2011, 17:16

Danke, Rudi,

bestellt, mal schauen wie es wird.

Gruß Herbert
genieße das Leben ständig. Du bist länger tot als lebendig.

Rudi.cismar
Beiträge: 19
Registriert: Freitag 20. Mai 2011, 12:35

Re: iPOD

Beitrag von Rudi.cismar » Freitag 20. Mai 2011, 19:22

Kein Problem, berichte mal wie es funktioniert. So wie ich das verstanden hab, kann man die Playlisten usw. mit dem Kabel nutzen. Das wäre ja nicht schlecht.

Qbiker
Beiträge: 141
Registriert: Donnerstag 17. März 2011, 17:01
Wohnort: Paderborn / NRW

Re: iPOD

Beitrag von Qbiker » Dienstag 24. Mai 2011, 05:47

Hey @

Kabel gestern erhalten und ausprobiert, klappt für den ersten Test wunderbar.
Habe allerdings gelesen das es Ausfälle geben soll, bin mal gespannt.
Ist auf jeden Fall die bessere Lösung.
Wenn man unterwegs ist, verlässt der Sender des Radios ja ständig den Empfang,
ich finde das nervt ganz schön.

USB Stick werde ich dann auch mal ausprobieren um den Unterschied fest zu stellen.

Gruß und schönen Tag

Herbert
genieße das Leben ständig. Du bist länger tot als lebendig.

Qbiker
Beiträge: 141
Registriert: Donnerstag 17. März 2011, 17:01
Wohnort: Paderborn / NRW

Re: iPOD

Beitrag von Qbiker » Sonntag 29. Mai 2011, 17:51

iPod ausprobiert.
Wenn es funktioniert wunderbar, aber leider will das Teil nicht so wie ich möchte.

Gestern ca. 7 Std. gefahren kein Problem war sehr zu frieden.
Konnte die Titel hin und her schalten einfach schön.

Heute das genaue gegen teil, mal war er per USB verbunden, aber leider meistens nicht.
Dann spielte er aber noch die Musik ab, nur bedienen lies er sich nicht mehr und im Display stand dann kein USB.

Auch hatte sich heute die Elektronik ein wenig verschluckt.
Keine BT-Verbindung mehr möglich, auch ein Pairing bzw. kompl. löschen der Helme nicht mehr möglich.

Hatte dann eine Mittagspause gemacht, denn essen muss man ja auch mal, schaue da nach der Pause
alles wieder so als wäre nichts geschehen.

Tolle geschehen, was das wohl noch so alles gibt, bin mal gespannt.

Aber die Fahrt an sich war wieder einmal toll, ist schon eine Geile Karre, bereue einfach nichts.

GRUSS
Herbert
genieße das Leben ständig. Du bist länger tot als lebendig.

Rudi.cismar
Beiträge: 19
Registriert: Freitag 20. Mai 2011, 12:35

Re: iPOD

Beitrag von Rudi.cismar » Sonntag 29. Mai 2011, 22:04

Mit der Elektrik hapert es bei der 1600er gewaltig. Das USB Problem ist nicht vorhersehbar. Mal geht's dann wieder nicht. Auch die Zentralverriegelung verweigert ab und zu ihren Dienst über den Knopf. Mit der Fernbedienung geht ie bis jetzt immer. Ich glaube, die Kiste braucht dringend neue Software. Kann doch eigentlich nicht so schwer sein.

cfa
Beiträge: 34
Registriert: Sonntag 15. Mai 2011, 22:34
Wohnort: Datteln / NRW

Re: iPOD

Beitrag von cfa » Montag 30. Mai 2011, 11:03

Habe das gleiche Problem mit der Zentralverriegelung, über den Knopf bisher nicht, über die Fernbedienung "meistens".
Wenns das einzige Problem bleibt, dann ist das zu verschmerzen.
Habe natürlich den Dauertestbericht der K1300 im Kopf und die diversen Kommentare dazu.
M.E. sollte BMW eine "fertige" Maschine auf den Markt bringen, wir werden ja fürs Testfahren auch nicht bezahlt.

Antworten